Discussion:
pgfcore.sty error for MikTex
(too old to reply)
pascalnouma
2006-05-19 18:32:33 UTC
Permalink
Raw Message
Hey group,

I'm using MikTex 2.4 , and I'm trying to create slides by using Beamer
package. However, when I try to
build the doc, I get the following error:

! LaTex Error: File `pgfcore.sty' not found.

So, do I need some other package installed first or where should I get
this
missing file?

Thank you in advance...
Robin Fairbairns
2006-05-20 08:13:00 UTC
Permalink
Raw Message
Post by pascalnouma
I'm using MikTex 2.4 , and I'm trying to create slides by using Beamer
package. However, when I try to
! LaTex Error: File `pgfcore.sty' not found.
So, do I need some other package installed first or where should I get
this
missing file?
invite miktex to update *both* beamer and pgf. (it seems clear that
you've got a version mismatch: best to get the latest of both.)
--
Robin Fairbairns, Cambridge
i***@gmail.com
2018-01-13 12:15:44 UTC
Permalink
Raw Message
Thank

Loading...