Discussion:
media9 calls obsolet package l3regex
Add Reply
Dr Engelbert Buxbaum
2017-06-13 18:36:17 UTC
Reply
Permalink
Raw Message
Hi,

the media9 package calls the l3regex package, which is obsolete and due
to be "removed entirely at the end of 2018". Is anybody looking into
this?

Sincerely

Engelbert
--
DIN EN ISO 9241-13: 9.5.3 Error messages should convey what is wrong,
what corrective actions can be taken, and the cause of the error.
Joseph Wright
2017-06-13 18:43:25 UTC
Reply
Permalink
Raw Message
Post by Dr Engelbert Buxbaum
Hi,
the media9 package calls the l3regex package, which is obsolete and due
to be "removed entirely at the end of 2018". Is anybody looking into
this?
Sincerely
Engelbert
Don't worry: we'll make sure all package authors get notice before
'final removal' of anything. Here, the functionality has simply moved to
expl3 core so all that is going to be needed is to remove
"\usepackage{l3regex}".

Joseph

Loading...